Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

написать программу

5-9 класс

Выведите (через пробел) все четные числа от

Tannya72 17 янв. 2015 г., 7:45:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stas123458
17 янв. 2015 г., 8:34:49 (9 лет назад)

var

  a, b, i : integer;

begin

  read (a, b);

  for i := a to b do

    if i mod 2 = 0 then write (i, ' ');

end.

Ответить

Другие вопросы из категории

решение ребуса 7 і=о
Редактор отредактировал статью и ее объем уменьшился на 2 страницы. Каждая страница содержит 32 строки, в каждой строке 64 символа. Объем статьи до

редактирования был 2Мб. Статья представлена в кодировке Unicode, в которой каждый символ кодируется 2 байтами. Определите информационный объем статьи в Кб после редактирования.

Даны две точки в плоской прямоугольной системе координат. Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Примеры входных данных: координаты 1-ой точки>> 1,2..

координаты 2-ой точки>> 3,4..

Примеры выходных данных: 1-ая точка ближе...Помогите пожалуйста.

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.



Вы находитесь на странице вопроса "написать программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.