Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогииитеее

10-11 класс

блок-схема алгоритма знака суммы двух чисел

незнакомпка2000 09 мая 2015 г., 1:14:30 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tood24
09 мая 2015 г., 3:39:46 (8 лет назад)

Незнаю, напишите свой вопрос по подробнее, тогда возможно отвечу

Ответить

Другие вопросы из категории

Дано задание "Составьте программу, определяющую, лежит ли точка с

указанными координатами X, Y на окружности радиуса R с центром в
начале координат." я её составил но почему у меня всегда получается что точка не лежит на окружности хотя она лежит. Может я где то ошибся ?

var


x,y,r:integer;


Begin


Write('Введите координату X: ');


Readln(x);


Write('Введите координату Y: ');


Readln(y);


Write('Введите длину радиуса R: ');


Readln(r);


If (sqr(x)+sqr(y))=r


then writeln('Точка лежит на
окружности!')


Else writeln('Точка не лежит на
окружности!');




End.

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.

Если первое число четно, то выведите сумму этих четырех чисел.
Если второе и третье числа положительны,то выведите их среднее арифметическое.
Если выполняются одновременно два перечисленных выше условия, то выведите все четыре числа без изменения.
Иначе, выведите числа, противоположные исходным.
Составьте соответствующие отладочные примеры и проверьте работу каждой программы.

Читайте также



Вы находитесь на странице вопроса "Помогииитеее", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.