Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте алгоритм для вычисления суммы 50 чисел

10-11 класс

Asme 27 марта 2017 г., 20:18:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vov55
27 марта 2017 г., 20:50:56 (7 лет назад)

var i,n,s:integer;
begin
n:=0;
for i:=1 to 50 do begin
readln (n);
s:=s+n;
end;
writeln(s);
end.

+ 0 -
Surkovasundarev
27 марта 2017 г., 23:36:14 (7 лет назад)

хаотичных или которых водишь сам?

Ответить

Другие вопросы из категории

В санатории на берегу моря отдыхают отец О, мать М, сын С и две дочери Д1, Д2. До завтрака члены семьи часто купаются в море, причем известно, что

1) Если отец утром отправляется купаться, то с ним обязательно идут купаться мать и сын.
2) Если сын идет купаться, то его сестра Д1 отправляется вместе с ним.
3) Вторая дочь Д2 купается тогда и только тогда, когда купается мать
4) Каждое утро купается, по крайней мере, один из родителей.
Если в воскресенье утром купалась лишь одна из дочерей, то кто из членов семьи в это утро ходил на море?

Читайте также

ЛБ- 70 Разработайте алгоритм для вычисления площади треугольника: s = 1/2ah, где а – длина основания треугольника, h – его высота.

ВБ- 71 Разработайте схему алгоритма, который проверяет, не превосходит ли сумма двух действительных чисел А и В числа 100. Если не превосходит, установить значение флага F=0, иначе установить значение флага F=1. Вывести значение F.

ЦА-10 Разработайте схему алгоритма для вычисления суммы S первых n целых чисел. Предусмотрите ввод значения n с клавиатуры. Текущее значение целого числа имеет имя i (i = 1, 2, .., n).

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Разработать схему алгоритма для вычисления суммы ряда:

S=1+1/2+1/3+1/4+...+1/N
Число N вводится с клавиатуры.
Протестировать алгоритм для N=1,N=2,N=4,N=6.

1. Разработать схему алгоритма для ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать алгоритм на различных исходных данных (включая вещественные числа) и доказать правильность его работы.

2. Вводятся величины X,Y целого типа. Разработать схему алгоритма для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать алгоритм для X=5 и Y=-11.



Вы находитесь на странице вопроса "Составьте алгоритм для вычисления суммы 50 чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.