Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

НАПИСАТЬ ПРОГРАММУ!ПОМОГИТЕ!!!

10-11 класс

while и repeat
1)напечатать все отрицательные числа из диапазона от а до б, с шагом h.
2)Напишите программу, при выполнении которой с клавиатуры считывается натуральное число N, не превосходящее 10^9, и выводится сумма четных цифр этого числа и 0, если таких цифр в числе нет

бобтейл9 10 сент. 2014 г., 8:25:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annafilippova99
10 сент. 2014 г., 9:45:58 (9 лет назад)

1.program z;
var a,b,c:integer;
begin
read(a,b,c);
while (a<b) and (a<0) do
begin
write(a:4);
a:=a+c;
end;
end.
2.program z;
var a,b,c:integer;
begin
read(a,b,c);
repeat
write(a:4);
a:=a+c;
until (a>b) or (a>-1);
end.



+ 0 -
печенька456
10 сент. 2014 г., 12:17:17 (9 лет назад)

язык какой?

+ 0 -
Vasilevnasty
10 сент. 2014 г., 14:04:37 (9 лет назад)

смысле?

+ 0 -
Svetulik97
10 сент. 2014 г., 16:08:27 (9 лет назад)

АНГЛ

Ответить

Другие вопросы из категории

не знаю видно нет

помогите решить))


Даны натуральное число n и последовательность целых чисел а1, а2,…,аn..Все

положительные элементы уменьшить в 2 раза. Составить блок-схему алгоритма, написать программу

Для хранения растрового изображения размером 64 на 64 пикселя отвел 512 байтов

памяти. Каково максимально возможное число цветов в палитре изображения?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.



Вы находитесь на странице вопроса "НАПИСАТЬ ПРОГРАММУ!ПОМОГИТЕ!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.