Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Begin1. Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.

5-9 класс

Znaya 14 июня 2013 г., 21:27:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yoyomy39
14 июня 2013 г., 22:23:46 (10 лет назад)

program

+ 0 -
Kudryashka2001
14 июня 2013 г., 23:47:54 (10 лет назад)

program odin; var a,b,sum,razn,proizv,chast:real;

begin

writeln('vvedite a');

readln (a);

writeln('vvedite b');

readln(b);

if (a<>0) and (b<>0) then begin writeln('summa=',a+b:0:0);

writeln('raznost=',a-b:0:0);

writeln('proizvedenie=',a*b:0:0);

writeln('chastnoe=',a/b:0:1);

end

else writeln ('chiso ravno 0');                          

end.

 

Ответить

Читайте также

Написать программу в паскале

Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.

Помогите информатику.

Ввести 2 числа ,найти их сумму и произведение ,если произведение окажется положительным ,то выдать его на экран,а иначе выдать на экран сумму.

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Begin1. Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.