Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу нахождения частного отделения двух чисел . определить является ли целое число вводное с компьютера чётным.

5-9 класс

LOOOL2014 21 апр. 2015 г., 14:28:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ssee
21 апр. 2015 г., 17:02:13 (9 лет назад)

var a,b:integer;
begin
read(a,b);
writeln(a/b);
end.


var a:integer;
begin
readln(a);
writeln(not odd(a));
end.

Ответить

Другие вопросы из категории

на уроке в результате математических действий группа детей из четырех человек получает разные ответы. Миша сказал "это число 10", Саша:"это простое

число". Кристина: "это нечетное число", а Маша: "у меня получилось 12".Какое это число, если и девочки и мальчики ошиблись ровно по одному разу?

а)10 б)12 в)3 г)1

На каждой странице книги помещается 32 строчки. В каждой строчке 64 СИМВОЛА , книга состоит из 30 страниц. Какой информационный объем в кб содержит

эта книга? Сколько таких книг можно разместить на 3-ох тюймовой дискете ( 3 дюйма- 7,44 кб )

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Ребят, помогите пожалуйста по Паскалю. 1. Написать программу, которая вводит последовательность вещественных чисел, состоящую

из N элементов, и определяет, является ли эта последовательность возрастающей.

2. Дан целочисленный массив размерности N. Необходимо "сжать" массив, выбросив из него каждый второй элемент. Дополнительный массив использовать нельзя.

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "написать программу нахождения частного отделения двух чисел . определить является ли целое число вводное с компьютера чётным.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.