Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите 15 там нужно программу написать через паскаль

5-9 класс

таняБо 05 мая 2015 г., 14:12:43 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yluchkovaпкв
05 мая 2015 г., 16:50:10 (8 лет назад)

var a,b,c,e,x:real;
begin
readln(a,b);
if (b=6) or (b=7) then
begin
c:=5.52/100*20;
e:=5.52-c;
end
else
e:=5.52;
x:=a*e;
writeln(x);
end.

Ответить

Другие вопросы из категории

важнейшее понятие информатики
на уроке в результате математических действий группа детей из четырех человек получает разные ответы. Миша сказал "это число 10", Саша:"это простое

число". Кристина: "это нечетное число", а Маша: "у меня получилось 12".Какое это число, если и девочки и мальчики ошиблись ровно по одному разу?

а)10 б)12 в)3 г)1

Читайте также

Определить, попадает ли точка с

заданными координатами в полукруг радиусом R, расположенный в I и IV
четверти. (Уравнение окружности R2=x2+y2.). Помогите пожалуйста на С++ программу написать.

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль



Вы находитесь на странице вопроса "помогите 15 там нужно программу написать через паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.