Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите) составить программу которая вычисляет стоимость купленного продукта по его цене и количеству

5-9 класс

авсчя 21 февр. 2014 г., 1:45:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ника19112002
21 февр. 2014 г., 2:16:01 (10 лет назад)

uses crt;
var st,cena:real;
k:integer;
begin
readln(cena);
readln(k);
st:=cena*k;
writeln(st);
end.

Ответить

Другие вопросы из категории

в семье 7 человек любят капусту( но не обязательно только капусту), 6 человек любят морковь, 5 человек-горох 4 человека-капусту и морковь , 3 человека

капусту и горох, 2 человека-морковь и горох. 1 человек- капусту, горох морковь. Сколько человек в семье?

Пожалуйста решите очень надо,сома не могу,не получается решить.Очень надо!!!!!

Племя Мульти пишет письма, используя 16-символьный алфавит. Племя Пульти использует 32-символьный алфавит. Вожди племени обменялись письмами. Письмо племени Мульти содержит 120 символов, а письмо племени Пульти - 96. Сравните информационные объёмы сообщений, содержащихся в письма.
Информационное сообщение объёмом 650 битов состоит из 130 символов. Каков информационный вес каждого символа этого сообщения ?

Читайте также

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать

программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.



Вы находитесь на странице вопроса "помогите) составить программу которая вычисляет стоимость купленного продукта по его цене и количеству", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.