Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

29 баллов!

5-9 класс

ОЧЕНЬ НУЖНО, ПЛИЗ, СРОЧНО.

Michurinad 25 окт. 2014 г., 4:54:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
12967
25 окт. 2014 г., 7:42:27 (9 лет назад)

1)program prim1;
var n,m:longint; sum:integer;
begin
writeln('Введите целое число неравное 0');
read(n);
m:=n;
sum:=0;
while m<>0 do
begin
sum:=sum+(m mod 10);
m:=m div 10;
end;
writeln('Сумма цифр числа ',n,' = ', sum );
end.

2)

Ответить

Другие вопросы из категории

Читайте также

написать прогу на паскале: у фигуристов проходит конкурс. Им присуждют баллы за 1-ю,2-ю и 3-ю программу катания. Найти средний балл всех трех программ

для каждого фигуриста, сумму балов для каждого фигуриста. Массив заполняется рандомом (желательно небольшие числа), кол-во фигуристов вводится с клавиатуры + найти победителя (максимальный средний балл)

Определите средний балл всех решить на С#Определите средний балл всех учащихся по каждому предмету.

Формат входных данных Заданы сначала количество учащихся n, затем n строк, каждая из которых содержит фамилию, имя и три числа (оценки по трем предметам: математике, физике, информатике). Данные в строке разделены одним пробелом. Оценки принимают значение от 1 до 5.
Формат выходных данных Выведите три действительных числа: средний балл всех учащихся по математике, по физике, по информатике.Пример
Ввод Вывод
4 4.75 3.75 4.5
Ivanov Vasiliy 5 3 4
Petrov Sergey 4 3 5
Konstantinov Nikolay 5 5 5
Kuznetsov Ivan 5 4 4

Помогите, мне очень срочно нужноооо решить это в программе паскаль а я дуб дубом. Пожалуйста, я вам баллов побольше выдам, только решитеее ТТ. Я начислю

113 баллов. ну пожааалуйстаа

Имеются переменные x,y,z для положительных чисел вывести удвоенное произведение для отрицательных в квадрат.

Составить программу которая определяет средний балл учащихся группы.

Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
Пожалуйста составьте правильно, очень надо, заранее спасибо.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые значения от 0 до 100 – баллы учащихся выпускного класса за итоговый

тест по информатике. Для получения положительной оценки за тест требовалось набрать не менее 20 баллов. Опишите на паскале алгоритм, который позволяет найти и вывести минимальный балл среди учащихся, получивших за тест положительную оценку.



Вы находитесь на странице вопроса "29 баллов!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.