Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Объяснить смысл следующих выражений:

10-11 класс

1.Получить информацию.
2.Содержать много полезной информации.
3.Не содержать информации.
4.Информация к размышлению.

Samporu89 09 февр. 2014 г., 21:43:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smotilevic
09 февр. 2014 г., 22:23:23 (10 лет назад)

1.принять какое либо сведение2.Кто то или что то имеющий сведения 3.не имеет сведения 4.Сведение которое дано чтобы обдумать его, понять смысл

Ответить

Другие вопросы из категории

Помогите пожалуйста, оченьПомогите пожалуйста, очень надо.

заданны 4 квадратные матрицы A(n,n),b(n,n),c(n,n),d(n,n) в которых хранятся целые числа. Найти матрицы, в которых на диагоналях есть простые числа.

символ двоичного кодирования
2!=32 2!=256 как решить помогите!!!
Помогите пожалуйста!На языке Паскаль

В одномерном массиве, состоящем из п вещественных элементов, вычислить:

Читайте также

1. Запишите следующее выражение по правилам программирования:



2. Выпишите недопустимые имена переменных:

a) Nomer;
b) S34;
c) И92;
d) Kol_vo54;
e) 45_A;
i) fg-л23

3. Установите соответствие (с помощью стрелок) между переменной и типом данных:

а) A:=3.234 а) Integer
b) Z:=14 b) Real
c) B:=10351 c) Byte
d) K:=-0.2 d) Word
e) C:= 64000

4. Запишите инструкцию:

а) присваивающую переменной V значение 7;

б) увеличивающую значение переменной Z на 30;

в) вычисляющую значение переменной R по формуле (X2+Y2):2;

5. Опишите переменные, необходимые для вычисления:


при x=-5.3, y=7.42

6. Напишите инструкцию вывода на экран:
а) вашего имени б) числа 400 в) значения выражения 7,3(3,22+8,61)

7. Определите, какое значение примет переменная С в результате выполнения данной последовательности операторов присваивания:

a:=8; b:=a/2; c:=43 mod a; a:=(b+c) div 6; b:=b+1; c:=sqrt(abs(a*b-14));

8. Установите соответствие между служебными словами и названиями разделов программы:

а) Var а) Раздел операторов
b) Program b) Раздел имени программы
c) Uses c) Раздел описания переменных
d) Begin …end d) Раздел описания библиотечных модулей

9. Найдите ошибки в записях оператора:

a) Write ©;
b) Writeln;
c) Writeln (Введите любое число);
d) Write X,Y;
e) WRITELN (‘воскресенье, нерабочий день’);

10. Какая структура программы верная:

begin
program MyFirst;
X:=Y+195;
end.


program MyProg;
begin
Writeln (‘Привет’);
end.

11. Расположите в правильном порядке строки программы, вычисляющей периметр и площадь параллелограмма:

1) S:=a*h;

6) var a,b,h,p,s: integer;

2) end.

7) readln;

3) program pr;

8) Writeln(‘p=’,p,’ s=’,s);

4) p:=2*(a+b);

9) a:=6;b:=3;h:=4;

5) Uses crt;

10) clrscr;

11) begin

12. Дан текст программы в таблице с ошибками:

исправьте ошибки в программе;что выведется на экран в результате выполнения программы?

Программа с ошибками

Программа без ошибок

На экране будет напечатано:

War: a,b,c – integer, x: real;
Bigin
A=7, b=3,2, c:=a+b;
Writln (summa=, c);
C:=c/2; x:=a-c;
Writeln(‘x=’ , x, ‘kvadrat=’, x*x);
and

13. Перевести блок-схему на язык Паскаль.

Вычисление расстояния между точками А и B.



Пожалуйста СРОЧНО Помогите с домашним заданием по Информатике... Заранее Очень Очень Сильно Благодарен за Ваши Ответы :)

1. Логическое выражение называется тождественно-ложным, если оно принимает значения 0 на всех наборах входящих в него простых высказываний. Упростите следующее выражение и покажите, что оно тождественно-ложное.

_ _ _

(A&B&B) v (A&A) v (B&C&C).

2. Упростите логические выражения. Правильность упрощения проверьте с помощью таблиц истинности для исходных и полученных логических формул.

_

а) A v (A&B) ;

_ _

б) (A v B)&( B v A)&(C v B) .

Постройте таблицу истинности для следующего выражения:

f = ¬A^(BvC)→(BvC^A)

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Объяснить значение следующих ключевых понятий :

1)Задача
2)Диалоговое окно
3)Папка "МОЙ КОМПЬЮТЕР"



Вы находитесь на странице вопроса "Объяснить смысл следующих выражений:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.