Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Для целочисленной квадратной матрицы найти число элементов кратных k и наибольший из них (Написать программу на C++, через cout<<...).

10-11 класс

TimiXD 04 нояб. 2013 г., 18:02:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
юга
04 нояб. 2013 г., 20:26:08 (10 лет назад)

Вот ссылка на твой ответ http://www.cyberforum.ru/cpp-beginners/thread767387.html

Ответить

Другие вопросы из категории

Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100.Найти и вывести на печать максимальный элемент и число

отрицательных элементов, расположенных после первого нулевого элемента.
Кто может плз очень срочно решить,желательно без массивов,но если не выйдет то через них.На языке Turbo Pascal

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Дана целочисленная прямоугольная матрица А размерности n*m. Переменной В присвоить значение, равное количеству строк

матрицы, содержащих хотя бы один нулевой элемент. (Помогите написать программы на с ++)

№1 Дана действительная квадратная матрица порядка n. Найти произведение четных элементов.

№2 В данном одномерном массиве Х[1..n] найти сумму отрицательных элементов , кратных 7.

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.



Вы находитесь на странице вопроса "Для целочисленной квадратной матрицы найти число элементов кратных k и наибольший из них (Написать программу на C++, через cout<<...).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.