Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

13. Если отрицание стоит над операцией, то первым выполняется:

10-11 класс

1). отрицание, затем операция

2). операция затем отрицание

3). операция над переменой

Eliseevasnezha 27 февр. 2014 г., 11:25:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diankapopova20
27 февр. 2014 г., 12:20:57 (10 лет назад)

Вроде первое верно.

Ответить

Другие вопросы из категории

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

Даша записалась на кружок рисования и первым ее заданием стало нарисовать красивые горы Алматы. В Алматы имеется N гор, в каждую можно представить в виде

равнобедренного прямоугольного треугольника с гипотенузой, расположенной на оси х. Даша ограничена в средствах, поэтому она хочет узнать точное количество краски, которое ей понадобится. Помогите Даше, найдите площадь гор, для того чтобы рассчитать количество необходимой краски

Читайте также

Задан одномерный массив А(N) (N<=60). На место минимального элемента массива записать сумму последних К элементов массива. Если А[1]>=0, то умножить

все элементы этого массива на квадрат минимального элемента данного вектора, а если А[1]<0, то умножить все элементы на квадрат максимального элемента вектора. Полученный массив распечатать. Значение К вводится пользователем.

Определите максимальное число учеников, сдавших экзамен при условии, что: 1. если первый сдал, то и второй сдал; 2. если второй сдал, то третий сдал

или первый не сдал; 3. если четвертый не сдал, то первый сдал, а третий не сдал; 4. если четвертый сдал, то и первый сдал

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Помогите пожалуйста,через пару дней сдавать надо.

В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] – второй ученик и т.д.). Определите, что будет напечатано в результате работы следующей программы.

Алгоритмический язык

алг

нач

целтаб Dat[1:12]

цел k, m , month

Dat[1]:=5; Dat[2]:=5

Dat[3]:=6; Dat[4]:=8

Dat[5]:=4; Dat[6]:=5

Dat[7]:=4; Dat[8]:=7

Dat[9]:=4; Dat[10]:=4

Dat[11]:=8

Dat[12]:=7

month := 1; m:= Dat[1]

нц для k от 2 до 12

если Dat[k] <= m то

m:=Dat[k]

все

кц

вывод month

кон



Вы находитесь на странице вопроса "13. Если отрицание стоит над операцией, то первым выполняется:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.