Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите следующую программу. Ввести с клавиатуры положительное целое число N и найти такое наибольшее целое число K, что будет справедливо неравенство K4

5-9 класс

< N3.

Насятя 26 марта 2014 г., 4:44:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gleb14
26 марта 2014 г., 7:12:26 (10 лет назад)

var N, K : integer;
begin
write('Введите число N');
read(N);
K:=0;
while (K*4<N*3) do
K:=K+1;
write('K равно ', K);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста очень нужно

дано:
p {
color: red;

3 гигобайт = это сколько килобайт 68 мегабайт = это сколько байт 32 гигобайт = это сколько байт 1024 мегабайт = это сколько

гигобайт

1536 килобайт = это сколько мегабайт

Заранее спасибо !!!

а) 1000+100

б)100101100-1001100
в)1100100+1111100
г)111000010/10
д)101011+10100
е)1011000-11001
ж)1100011/11
з)100001+11

двоичная восьмеричная десятеричная шеснадцатеричная

---------------------------------------------------------------------------------------------------------------

Разработайте алгоритм блок-схем для решения задачи

Вычислить длину окружности заданного радиуса R

Читайте также

Напишите следующую программу. Введите с клавиатуры целое число N. Выведите на экран числа от 1 до N так, чтобы каждое число выводилось столько раз, каково

его значение. Например, если с клавиатуры введено 6, то на экране мы должны увидеть: 1 2 2 3 3 3 4 4 4 4 5 5 5 5 5 6 6 6 6 6 6
Написать программу нужно как можно проще в программе PascalABC

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

1.Вставьте пропущенные слова в описании массива А, элементами которого являются целые числа. А: _________________[1..100] of ______________.

2. Опишите массив для хранения зарплаты за каждый месяц. Зарплату считать целым числом.

3.Опишите: a)Переменную В для массива, состоящую из 8 символов. b)Переменную MAS для массива, состоящего из 100 вещественных чисел. c)Переменную DAY для массива, состоящего из 30 целых чисел, причем номер первого элемента массива должен быть равен 5

.4. Пусть А : array [1..10] of integer. Напишите операторы, соответствующие следующим действиям: a. Третий элемент массива сделать равным 5. b. Вывести на экран 7-й элемент массива. c. Ввести значение 1-го элемента массива. d. Вычислить сумму 1,2 и 3-го элементов массива.

5. Пусть А : array [1..15] of real. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Вычислить сумму всех элементов массива (используйте цикл).

6. Пусть C : array [1..10] of integer. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Вывести на экран все элементы массива.

7. Пусть А : array [1..15] of real. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Поменять местами первый и последний элементы массива.

8. Пусть В : array [1..20] of integer. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Заполнить массив случайными числами из интервала [-24;37].



Вы находитесь на странице вопроса "Напишите следующую программу. Ввести с клавиатуры положительное целое число N и найти такое наибольшее целое число K, что будет справедливо неравенство K4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.