Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программы:

5-9 класс

Для вывода переменных тел integer, real, char, string, boolean

Elnararaim 02 нояб. 2015 г., 21:23:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Juli1488
02 нояб. 2015 г., 23:57:16 (8 лет назад)

var
  i:integer;
  p:real;
  b:Boolean;
  s:string;
  c:char;
begin
  i:=5;
  p:=3.141593;
  b:=true;
  s:='Привет!';
  c:=chr(200);
  writeln('integer ',i);
  writeln('real ',p);
  writeln('Boolean ',b);
  writeln('string ',s);
  writeln('character ',c)
 end.

Результат работы программы:

integer 5
real 3.141593
Boolean True
string Привет!
character И



Ответить

Другие вопросы из категории

Тема: ABC Pascal. Простые и составные условия. Алгорическая конструкция "ветвление" (if, then, else и проч.)

Задача: Дано целое число. Определить, оканчивается ли оно цифрой 7 и делится ли без остатка на 13.
Буду очень благодарна!

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.



Вы находитесь на странице вопроса "Написать программы:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.