Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Вывести на экран все целые числа из диапазона от А до В (А<=B),оканчивающиеся на цифру X (сделать в паскале)

5-9 класс

Сонечка77777 13 янв. 2016 г., 10:14:58 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikiton01
13 янв. 2016 г., 12:35:47 (8 лет назад)

var

  a, b, i, x : integer;

begin

  read (a, b, x);

  for i := a to b do if i mod 10 = x then writeln (i);

end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, очень надо!

Компьютер⇒человек
а) источник: ?
б) приемник: ?
в) канал связи: ?
г) носитель информации: ?

Отопительная система⇒человек
а) источник: ?
б) приемник: ?
в)канал связи: ?
г) носитель информации: ?

Читайте также

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.



Вы находитесь на странице вопроса "Вывести на экран все целые числа из диапазона от А до В (А<=B),оканчивающиеся на цифру X (сделать в паскале)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.