Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

1.Составить программу, которая определяет номера позиций символа","

5-9 класс

2. Составить программу, которая позволяет заменить все гласные символом "*"

Nekitaaksenov 21 нояб. 2014 г., 1:59:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ДмитрийЛев
21 нояб. 2014 г., 2:40:53 (9 лет назад)

{1.}
var
  i: integer;
  s: string;
begin
  write('Введите строку: ');
  read(s);
  writeln('Номера позиций символа ",": ');
  for i := 1 to length(s) do
    if s[i] = ',' then write(i:4);
end.

Ответить

Другие вопросы из категории

Каждый символ в Unicode закодирован двухбайтным словом. Оцените информационный объем следующего предложения в этой кодировке:

Без труда не вытащишь рыбку из пруда.

1)37 бит;

2) 592 бита;

3) 37 байт;

4) 592 байта.

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.

Процедура автоматического форматирования текста предусматривает:

А)запись текста в буфер
В)удаления текста
С)отмену предыдущей операции совершенной над текстам
D)автоматическое расположение текста в соответствие с определенными правилами

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.



Вы находитесь на странице вопроса "1.Составить программу, которая определяет номера позиций символа","", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.