Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1) неотрицательные целые числа кодируются своим представлением в двоичной системе счисления. укажите наибольшее из таких чисел, под запись которого

5-9 класс

отводится 8 бит. варианты ответов: 1)8,2)32,3)127,4)255.С РЕШЕНИЕМ!!

Dianaswaga 01 нояб. 2013 г., 13:44:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
12234557фыша
01 нояб. 2013 г., 16:22:02 (10 лет назад)

2 в степ 8 = 256, т.е 8 бит могут закодировать 256 значений

числа неотрицательные, значит вмещаемый диапазон 0-255

ответ 4) 255

Ответить

Другие вопросы из категории

Написать програму для Паскаля :Дан линейный массив,содержащий положительные и отрицательные целые числа ,n=10.Создать новый массив, в котором

содержатся только положительные элементы из исходного масива ,упорядочить этот новый массив по возрастанию.

некий чёрный ящик можно настроить на программу преобразования информации.В результате изучение его работы были получены протоколы

испытаний.Определите тип выходной информации (числовая,текстовая) и правило преобразования информации

Читайте также

10) Ниже записана программа. Получив на вход число , эта программа печатает два числа, и . Укажите наибольшее из таких чисел , при вводе которых алгоритм

печатает сначала 3, а потом 10.
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:=L+1;
if M < x then begin
M:= (x mod 10) * 2;
end;
x:= x div 10;
end;
writeln(L); write(M);
end.
И объясните пожалуйста

Перевести число 173 из десятичной системы счисления в двоичную. Перевести число 110111011из двоичной системы счисления в десятичную. Записать

представление числа -115 в однобайтовой ячейке. Выполнить сложение в двоичной системе счисления: 110101+10101, 11010+11001 Выполнить умножение в двоичной системе счисления: 110101+10101, 11010+11001

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

перевести числа из двоичной системы счисленния в заданную

а) 34(10)степень-в степень с 2 ?
б)234(10)- 8?
в)1268(10)-16?
пеевести из из двоичной системы счисленния в заданную
а)10110101011(2)-8?
б)10010110101001(2)-8?
в)10001011010011(2)-16?
г)100101101010010(2)-16?
перевести числа из заданной системы счисление в двоичную
а)25463(8)
б)24501( 8)
в)125FE20(16)
г)2155BO(16)

В числе ,записанном в римской системе счисления ,поменяли местами вторую и третью,четвёртую и пятую от начала цифры,а затем перевели результат в

десятичную систему счисления.Получилось число 2162.Определите исходное число,переведите его в десятичную систему счисления и запишите результат.Напомним ,что для записи чисел в римской системе счисления используется набор из семи цифр(I,V,X,L,C,D,M)
а)1924 б)1492 в)1294 г)1942



Вы находитесь на странице вопроса "1) неотрицательные целые числа кодируются своим представлением в двоичной системе счисления. укажите наибольшее из таких чисел, под запись которого", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.