Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите пожалуйста написать программу на паскале по заданию "Найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а

10-11 класс

при умножении на 3 - на 4."

Rozaash 12 нояб. 2013 г., 5:06:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
пашокккит
12 нояб. 2013 г., 7:58:35 (10 лет назад)

var
i:integer;
begin
for i := 10 to 99 do
if (((2*i) mod 10) = 8) and (((3*i) mod 10) = 4) then
write(i,' ');
end.

 

P.s Таких чисел нет

Ответить

Другие вопросы из категории

Отдам верному ответу все свои баллы ;)

http://ru.static.z-dn.net/files/d0a/68f0908759257ab0f2e9e1621bfed31e.jpg
http://ru.static.z-dn.net/files/d03/9d20078b8b35836e1da84a73368fb1f9.jpg
http://ru.static.z-dn.net/files/da1/5b4ae656b711218694cbea066df8ffc2.jpg
http://ru.static.z-dn.net/files/dab/69da3640d849fbe00547ffbf2b0495ef.jpg

У исполнителя Прибавитель 2 команды, которым присвоены номера: 1. Прибавить 1 2. Увеличить старшую цифру числа на 1. Первая из них увеличивает число на

экране на 1, а вторая увеличивает на один старшую цифру числа. Например число 23 с её помощью превращается в число 33. Если старшая цифра числа 9, то вторая команда оставляет это число неизменимым. Программа для Прибавителя это последовательность команд. Сколько есть программ , которые преобразуют число 35 в 37 ?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите, пожалуйста написать программу на паскаль

Дано натуральное число. Вычислить количество цифр, являющихся степенями тройки (1,3,9).



Вы находитесь на странице вопроса "Помогите пожалуйста написать программу на паскале по заданию "Найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.