Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Подскажите что будет нарисовано после выполнения Чертёжником алгоритма Использовать чертёжник

5-9 класс

Поднять перо
сместить в точку (1,1)
опустить перо
сместиться в точку (1,2)
сместиться в точку (5,2)
сместиться в точку (5,1)
поднять перо
сместиться в точку (4,2)
опустить перо
сместиться в точку (4,5)
сместиться в точку (3,5)
сместиться в точку (2,4)
сместиться в точку (2,2)

Azeri123 10 дек. 2014 г., 10:56:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastasianastya3
10 дек. 2014 г., 11:28:28 (9 лет назад)

,вот фотка тут верно

+ 0 -
Lite4
10 дек. 2014 г., 12:34:51 (9 лет назад)

Будет это, но что это - я не знаю :)

Ответить

Другие вопросы из категории

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Каждый символ в Unicode закодирован двухбайтным словом. Оцените информационный объем следующего предложения в этой кодировке:

Без труда не вытащишь рыбку из пруда.

1)37 бит;

2) 592 бита;

3) 37 байт;

4) 592 байта.

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.

Читайте также

Помогите пожалуйста очень срочно.

Что будет нарисовано после выполнения Чертежником алгоритма:
использовать чертежник
Алг
Нач
Поднять перо
Смест. в точку (2,4)
Опустить перо
Смест. на вектор (-1,0)
Смест. на вектор (3,3)
Смест. на вектор (-5,0)
Смест. на вектор (0,-3)
Смест. на вектор (4,0)
Смест. на вектор (0,3)
Кон

Исполнитель Чертёжник действует на координатной плоскос­ти. У него есть перо, которое может быть поднято или опущено. При поднятом пере Чертёжник просто

перемещает­ся по плоскости; при опущенном — оставляет след в виде линии. Исполнитель может выполнять команды:
1) сместиться в точку (а, b), перемещающую Чертёжника из точки с координатами (х, у) в точку с координатами (а, b);
2) сместиться на вектор (а, b), перемещающий Чертёжника из точки с координатами (х, у) в точку с координатами (x+а, у+b).
Для повторения k раз некоторой последовательности команд используется запись:
нц к раз
команда1 команда2 командаЗ
кц
а) Определите, что будет нарисовано после выполнения Чертёжником программы:

поднять перо
сместиться в точку (3, 1)
опустить перо
сместиться на вектор (2, 0)
сместиться на вектор (1,1)
сместиться на вектор (-4, 0)
сместиться в точку (3,1)
поднять перо
сместиться на вектор (1,1)
опустить перо
сместиться на вектор (0, 3)
сместиться на вектор (1, -2)
сместиться на вектор (-1, -1)

Что будет нарисовано после выполнения Чертёжником алгоритма?

использовать Чертёжник
алг

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4



Вы находитесь на странице вопроса "Подскажите что будет нарисовано после выполнения Чертёжником алгоритма Использовать чертёжник", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.