Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом

10-11 класс

Kirilyukluba 22 янв. 2014 г., 5:39:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valentinanew11
22 янв. 2014 г., 7:21:51 (10 лет назад)

Коды символов из таблицы ASCII?

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int code;

   cout << "Enter the numeric code: ";
   cin >> code;

   cout << char(code) << ' ' << char(code + 1) << endl;

   return 0;
}

Ответить

Другие вопросы из категории

Отдам верному ответу все свои баллы ;)

http://ru.static.z-dn.net/files/d0a/68f0908759257ab0f2e9e1621bfed31e.jpg
http://ru.static.z-dn.net/files/d03/9d20078b8b35836e1da84a73368fb1f9.jpg
http://ru.static.z-dn.net/files/da1/5b4ae656b711218694cbea066df8ffc2.jpg
http://ru.static.z-dn.net/files/dab/69da3640d849fbe00547ffbf2b0495ef.jpg

У исполнителя Прибавитель 2 команды, которым присвоены номера: 1. Прибавить 1 2. Увеличить старшую цифру числа на 1. Первая из них увеличивает число на

экране на 1, а вторая увеличивает на один старшую цифру числа. Например число 23 с её помощью превращается в число 33. Если старшая цифра числа 9, то вторая команда оставляет это число неизменимым. Программа для Прибавителя это последовательность команд. Сколько есть программ , которые преобразуют число 35 в 37 ?

Читайте также

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

1. написать программу, производящее "неформатный" вывод разных значений

2. написать программу, производящее "форматный" вывод разных значений
3. написать программу использующие процедуру writeln c параметрами и без параметров



Вы находитесь на странице вопроса "написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.