Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите, пожалуйста, с задачами в программе "Паскаль"! ОЧЕНЬ НАДООООО!!!!

5-9 класс

Задание во вложении, необходимо решить задачи с 3 по 5

Alina2213 09 авг. 2014 г., 10:38:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diano4ckaisaev
09 авг. 2014 г., 11:23:23 (9 лет назад)

Могут быть небольшие ошибки
3)
var a,b,c:integer;
begin
readln (a);
readln (b);
c:=sqrt(a*a+b*b);
writeln (c);
end.

4)
var a,b,c:integer;
begin
readln (a);
readln (b);
c:=(2*a+2*b)*10;
writeln (c);
end.


5)
var a,b,c,x,y,z,q: integer;
begin
writeln ('Введите цену яблок');
readln (a);
writeln ('Введите цену груш');
readln (b);
writeln ('Введите цену апельсинов');
readln (c);
writeln ('Введите количество проданных яблок ');
readln (x);
writeln ('Введите количество проданных груш');
readln (y);
writeln ('Введите количество проданных  апельсинов');
readln (z);
q:=a*x;
writeln ('За понедельник продано яблок на ',q);
q:=b*y;
writeln ('За понедельник продано груш на',q);
q:=c*z;
writeln ('За понедельник апельсинов яблок на',q);
end.

Ответить

Читайте также

Помогите пожалуйста решить задачу с помощью паскаля.

1.-Выбрать наибольшее из двух чисел
2.-Найти сумму кубов чисел от 1 до 100
заранее спасибо:З

Помогите пожалуйста сделать задачу на программе Pascal.

Найти максимальное число между двумя числами a и b

Помоги пожалуйста с решением( по программе Паскаль)

ввести три числа и найти наибольшее из них.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите, пожалуйста, с задачами в программе "Паскаль"! ОЧЕНЬ НАДООООО!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.