Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать

10-11 класс

программу, которая подсчитывает количество отри­цательных элементов в заданном
массиве a, размерностью n.

657465 13 янв. 2015 г., 3:47:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bakhmied95
13 янв. 2015 г., 5:54:39 (9 лет назад)

var a:array[1..999999] of integer;
i,k,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if a[i]<0 then k+=1;
end;
writeln(k);
end.

Ответить

Другие вопросы из категории

помогите плиз сделать 2,3,4)))
написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Срочно! Дано трехзначное число. Если сумма цифр этого числа превышает 15, то вывести эту сумму. Иначе вывести

произведение цифр этого числа.

Необходимо решение на языке Паскаль. Заранее спасибо!

Читайте также

Написать подпрограмму, вычисляющую натуральную степень

числа. паскаль
написать программу на компьютере и проверить правильность
работы Вашей процедуры/функции, в этом случае в основной программе
должны быть реализованы ввод исходных данных и вызов
процедуры/функции.

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Написать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.