Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу на языке С#.Замечание. При решении данных задач

10-11 класс

возможно использовать оператор switch или вложенные операторы if.

Hmelevskayasony 26 марта 2015 г., 13:01:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shura1681
26 марта 2015 г., 15:40:01 (9 лет назад)

using System;


namespace ConsoleApp {
    internal class Program {
        private static void Main() {
            Console.WriteLine("Введите число");

            var n = Convert.ToInt32(Console.ReadLine());
            var dt = new DateTime(1990, 1, 1);
            dt = dt.AddDays(n);
            Console.WriteLine(dt.ToString("MMMM"));

            Console.ReadKey();
        }
    }
}

Ответить

Другие вопросы из категории

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Помогите написать программу на C++

Дано трехзначное число N. Проверить, будет ли сумма его цифр четным числом.
Я новичок в этом, так-что желательно с пояснениями.
( В интернете есть решение данной задачи, но там очень всё запутанно для начинающего, а если нам это задали, уверенна есть вариант намного проще)

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "написать программу на языке С#.Замечание. При решении данных задач", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.