Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Расшифруйте анограммы и выберите лишнее слово. (Анограммы - это головоломки, в которых переставляются буквы в словах) а) МГААБУ б)

5-9 класс

ТЕРНПРИ

в) НКОКИЛО

г) ПДЛЕЙИС

Ur22012 30 янв. 2015 г., 9:35:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KomashkoS
30 янв. 2015 г., 10:32:37 (9 лет назад)

а) БУМАГА

б)ПРИНТЕР 

в) КОЛОНКИ

г)ДИСПЛЕЙ

 

Лишнее - бумага. Это не техника

Ответить

Другие вопросы из категории

Program tutor;

var
x: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Writeln(x);
end.

Что в этой программе не так? Я хочу извлечь корень из х, а программа пишет "ОШИБОЧНЫЙ ИДЕНТИФИКАТОР".

Program tutor;
var
X, Z: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Z:=sqrt(X);
Writeln(x,z);
end.

И через "sqrt"- оператор не хочет выдавать корень из Х. Что я не так делаю? подскажите.

1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Жан-Жака (пробел-тире-пробел):

Тысячи путей ведут к заблуждению, к истине - только один.
1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит

2) Сколько бит информации содержит сообщение объемом 8 Мб?

3) Информационное сообщение объемом 16 кбайт передается со скоростью 1024 бит/сек. За сколько секунд будет передано данное сообщение?

4) Объем текста имеет 30 килобайтов, на каждой странице текста 30 строк по 64 символа на каждой. Один символ имеет объем 8 бит. Чему равно количество страниц в тексте?

5) Модем передает данные со скоростью 64000 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно что он был представлен в 16 битной кодировке Unicode, а на одной странице 400 символов

Ответы с решением, пожалуйста

Читайте также

Помогите, пожалуйста, если можно подробно.

Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т" печатаются цифры, кроме цифры 0, причем разным буквам соответствующие разные цифры.
Выясните какие цифры каким буквам соответствуют, если известно, что:
1) сумма цифр слова "бот" равна 8;
2) сумма цифр слова "вол" равна 9;
3) сумма цифр слова "болт" равна 11;
4) сумма цифр слова "лото" равна 12.

Действие компьютерного вируса состоит в том, что вместо

букв «б», «в», «л», «о», «т» выводятся цифры, кроме цифры

0, причём разным буквам соответствуют разные цифры.

Выясните, какие цифры каким буквам соответствуют, если

известно, что:

1) сумма цифр слова «бот» равна 8;

2) сумма цифр слова «вол» равна 9;

3) сумма цифр слова «болт» равна 11;

4) сумма цифр слова «лото» равна 12.

1) Компьютерный вирус А заполняет 1 ГБАЙТ за 1 месяц, вирус В за 2 месяца , вирус С , за 3 месяца , а вирус D за шесть месяцев. На компьютере установлены

все 4 вируса. Сколько ГИГАБАЙТОВ они заполнят за 1 месяц.
2) Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т". выводятся цифры кроме цифры 0, причем разным буквам соответствуют разные цифры. Выясните,какие цифры каким буквам соответствуют, если известно что :
1)сумма цифр слова "бот" равна 8 ;
2) сумма цифр слова "вол" равна 9;
3)сумма цифр слова "болт " равна 11
4)сумма цифр слова лото равна 12

Пожалуйста решите, буду благодарна))))) Действие компьютерного вируса состоит в том, что вместо букв «б», «в», «л», «о», «т» печатаются цифры, кроме циф

- ры 0, причём разным буквам соответствуют разные цифры. Выясните, какие цифры каким буквам соответствуют, если известно, что: 1) сумма цифр слова «бот» равна 8; 2) сумма цифр слова «вол» равна 9; 3) сумма цифр слова «болт» равна 11; 4) сумма цифр слова «лото» равна 12.

Разгадай ребус-акролог (задуманное слово читается сверху-вниз по первым буквам слов). Получив слово, выбери его определение из предлагаемых вариантов.1)

Структура данных, в которой можно добавлять и удалять элементы данных по принципу «последний вошел-первый вышел».2) Автор первого школьного учебника по информатике. 3) Одна из первых полупроводниковых мини-ЭВМ, созданная в Ереване. 4) Язык программирования. 5) Часть экрана дисплея, в котором открывается программа. 6) Составная часть микропроцессора, используемая для временного хранения данных.1) Устройство, чувствительное к внешним раздражителям, например, движению, прикосновению.2) Место присоединения внешнего устройства.3) Интервал между абзацами в документе.4) Устройство для автоматического вычерчивания с большой точностью рисунков, схем, чертежей и другой графической информации на бумаге.



Вы находитесь на странице вопроса "Расшифруйте анограммы и выберите лишнее слово. (Анограммы - это головоломки, в которых переставляются буквы в словах) а) МГААБУ б)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.