Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Антивирусы выполняют три основные задачи: какие?

5-9 класс

Milenakonishev 25 июня 2015 г., 19:17:14 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Snikolin
25 июня 2015 г., 20:38:29 (8 лет назад)

Защита от вирусов
Защита от запрещенных сайтов в интернете
Сканирование компьютера (проверка)

Ответить

Другие вопросы из категории

Помогите решить кроссворд

1) Приемник информации, имеющийся практически в каждом доме (9 букв)
2) Связь, открытая нашим соотечественником в 1895 году. (10 букв)
3) Название помехоустойчивого кода. ( 4 буквы)
4) Название стороны, принимающей информацию. ( 8 букв)
5) Самое современное средство получения информации. (8 букв)

Помогите, пожалуйста решить. Исполнитель кузнечик ползёт по клеткам бесконечной вертикальной клетчатой доски, переходя по одной из команд:вверх, вниз,

вправо, влево - в соседнюю клетку в указанном направлении. Кузнечик выполнил следующюю программу: вправо вправо влево вверх вверх вниз влево вверх,в результате которой перешла из клетки а в клетку b. Укажите наименьшее возможное число команд в программе, переводящей КУЗНЕЧИКУ из начальной клетки а в конечную b.

приведите примеры понятий:

А)тождественных;
Б)пересекающихся;
В)подчиняющихся и подчиненных;
Г)соподчиненных;

1.Переведи из двоичной системы счисления в десятичную.

а)111(2)=?(10) б) 1111(2)=?(10)

2.Переведи из десятичной системы в двоичную
а)19(10)=?(2)

Решите пожалуйста задачу!

Сообщение занимает 2 страницы и содержит 1\16 килобайта. На странице 256 символов. Сколько битов надо устройству для хранения одного символа?

Читайте также

Помогите, пожалуйста, выполнить задания, связанные с Turbo Pascal:


1. Сколько раз выполнится тело цикла и какие значения будут

присвоены переменной I?

I:=1;

While I<=10 do

I:=I+1;

2. Что появится на экране в результате работы этих программ?

а) Program primer1;

Var X:real; I:integer;

Begin I:=1; X:=0;

While I<=5 do begin

X:=X/2+I*I;

I:=I+1;

End;

Write(X);

End.

b) Program primer2;

Var X,I,N:integer;

Begin

Write ('введите число');

Readln(X);

I:=1;

While I<=X do begin

If X mod I=0 then N:=N+1;

I:=I+1;

End;

Write(N,I);

End.

(если X=12)

Решить задания на языке программирования в Turbo Pascal: 1) Выполните тестирование программы: опишите как будут меняться значения переменных и

что появится на экране в результате выполнения программы. Для переменной S ввести строку - 'аб2в457где245*ж'

Program z2;

uses crt;

var s:string;

k,sum,i,n:integer;

begin

readln(s);

i:=1;

repeat

val(s[i],n,k);

i:=i+2;

sum:=sum+n;

writeln(n);

until i>length(s);

writeln(sum);

readkey;

end.

2) Дано предложение. Удалить из него все буквы с

1)Что необходимо знать при разработке алгоритма?

2)Перечислите известные вам формы записи алгоритмов?
3)Злая мачеха отправила падчерицу за водой "Вот тебе 2 ведра, в одн из них входит 9 литров воды, а в другое 5 литров. Но ты должна принести домой ровно 3 литра воды",- сказала она бедной девушке.Как должна действовать падчерица, чтобы выполнить это поручение?
4)Какие геометрические фигуры используются в блок-схеме?
5)Каким образом задается порядок выполнения отдельных действий в блок схеме?



Вы находитесь на странице вопроса "Антивирусы выполняют три основные задачи: какие?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.