Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

"Использование компьютерных моделей в быту" Помогите пожалуйста найти сообщение на эту тему!!!

10-11 класс

никт1234 12 марта 2016 г., 14:52:34 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krasotka204
12 марта 2016 г., 17:14:10 (8 лет назад)

Графические информационные модели 
- Карта как информационная модель. Можно ли назвать информационной моделью карту местности (рис. 4.4)? Безусловно, можно! Во-первых, карта описывает конкретную местность, которая является для нее объектом моделирования. Во-вторых, это графическая информация. Карта создается с определенной целью: с ее помощью можно добраться до нужного населенного пункта. Кроме того, используя линейку и учитывая масштаб карты, можно определить расстояние между различными пунктами. Однако никаких более подробных сведений о населенных пунктах, кроме их положения, эта карта не дает. 

Ответить

Другие вопросы из категории

помогите сделать программу
в заданном случайным образом массиве ...

максимальное значение заменить минимальным а минимальное максимальным...

выдает ошибку там где random(30);
проверьте пожалуйста...

Program A1;
var a:array[1..30] of integer;
amax,amin,i,k1,n,s:integer;
begin
writeln('введите n элементов массива');
readln (n);
for i:=1 to n do
random(30);
writeln('введённый массив имеет вид');
write (a[i], ' ');
writeln;
amax:=a[1]; k1:=1;
for i:=2 to n do
if a[i]>amax then
amax:=a[i];
amin:=a[1];
for i:=2 to n do
if a[i]<amin then
amin:=a[i];
writeln('полученный массив имеет вид');
amax:=amin;
amin:=amax;
for i:=1 to n do
writeln(a[i],' ');
end.

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса ""Использование компьютерных моделей в быту" Помогите пожалуйста найти сообщение на эту тему!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.