Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Ребят,помогите,кто силен в информатике.!!! Дан массив 6 на 7 заполнить его случайными числами.

10-11 класс

Wert123456 10 июня 2016 г., 10:16:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DobrIW
10 июня 2016 г., 11:27:04 (7 лет назад)

var a:array[1..6,1..7] of integer;
i,j:integer;
begin
for i:=1 to 6 do begin
  for j:=1 to 7 do begin
    a[i,j]:=random(2);
    write(a[i,j]:2);
    end;
  writeln;
end;
end.

Ответить

Другие вопросы из категории

Паскаль

Составить программу, которая выводит меню и при нажатии вводе цифры вычисляет соответствующее
выражение:
1 - y= (a+b)^2
2 - y= a^2-b^2
3 - y= 1/(a+b)

8,пожалуйста)

Читайте также

дан массив целых чисел (n=10), заполненный случайными числами из промежутка [-40,30]. 1. удалить из него все элементы, которые состоят из одинаковых

цифр(включая однозначные числа). 2. вставить число k перед всеми элементами, в которых есть цифра 1(k вводить с клавиатуры). 3. переставить первые три и последние три элемента местами, сохраняя их следование.

Друзья! Помогите пожалуйста!!! Нужно организовать двумерный массив с количеством элементов 32,заполнить его случайными числами на интервале [10;100]

(концы интервала входят тоже) и вывести на экран монитора в матричном виде! ДЕЛАЕТСЯ ВСЕ НА GWBASIC!!!

задача: Дан массив A состоящий из 10 элементов,заполнить его случайными числами и найти сумму элементов. решите задачу нескольк

ими способами,вкратце обьяснить что вы написали чтобы понятно было)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Ребят,помогите,кто силен в информатике.!!! Дан массив 6 на 7 заполнить его случайными числами.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.