Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран

5-9 класс

Prosto4elovek 24 сент. 2016 г., 5:23:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Randomize37
24 сент. 2016 г., 7:36:45 (7 лет назад)

program pryamoug;
var a,b,s,p:real;
begin
write('введите ширину прямоугольника');
read(a);
write('введите длину прямоугольника');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('s=',s,' ','p=',p);
end.

Ответить

Другие вопросы из категории

Помогите решить задачи, пожалуйста, контрольный зачёт..а я их вообще не понимаю((

1. Определить размер (в байтах) цифрового аудиофайла, время звучания которого составляет 10 секунд при частоте дискретизации 22, 05 кГц и разрешении 8 бит.

2. Объём свободной памяти на диске 0,01 Гб, разрядность звуковой платы 16. Какова длительность звучания цифрового аудиофайла, записанного с частотой дискретизации 44100 Гц.

3. Одна минута записи цифрового аудиофайла занимает на диске 1, 3 Мб, разрядность звуковой платы 8. С какой частотой дискретизации записан звук?

Надеюсь на вашу помощь:)

Найти основание р системы счисления и цифру n, если верно равенство:

33m5n + 2n443 = 55424.Пример выполнен в системе счисления с основанием р, m максимальная цифра в этой системе

Читайте также

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.



Вы находитесь на странице вопроса "составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.