Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно

5-9 класс

Fifa2008sasa 09 апр. 2017 г., 7:21:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Farhatsh
09 апр. 2017 г., 10:06:54 (7 лет назад)

program numbers;

var num : integer;

begin
  write('Введите трехзначное число: ');
  readln(num);
  write(num div 100,' ');
  num := num mod 100;
  write(num div 10,' ');
  write(num mod 10);
end.

Ответить

Другие вопросы из категории

Помогите с вычитанием!
Учителя всегда переживают за своих учеников, особенно на олимпиадах. Вот

и сегодня, пока вы решаете эти задачи нам стало известно, что несколько
учителей из одной школы высказались про своих учеников:



1. первое место займет Вася, а Юра — второе;



2. Саша займет второе место, а Вася — пятое;



3. второе место займет Иван, а Гриша окажется четвертым;



4. на первом месте будет Гриша, а Юра — на четвертом;



5. Юра будет четвертым, а Иван — вторым.



На самом деле жюри уже известно, что в каждом высказывании одно утверждение истинно, а второе — нет.
Определите кто какое занял место и в ответе напишите пять имен через пробел Юра, Вася, Саша, Иван, Гриша,
в порядке занятых ими мест, то есть если Юра - первый, Гриша - третий, Миша - второй, тогда в ответ укажите Юра Миша Гриша.

Метеорологическая станция ведёт наблюдение за влажностью воздуха. Результатом одного измерения является целое число от 0 до 100%, которое записывается

цепочкой из нулей и единиц минимальной длины, одинаковой для каждого измерения. Станция сделала 8192 измерения. Определите информационный объём результатов наблюдения.

Читайте также

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и

строчные буквы важны!
Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.

Помогите решить задачу по информатике в паскале!

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Pascal ABC

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.