Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Студент зa лето заработал C РУб. Ежемесячная стипендия студента составляет А руб, расходы на проживание - В руб. (А<В). Рост цен ежемесячно увеличивает

5-9 класс

расходы на проживание на 3%. Написать программу, определяющую, на сколько месяцев хватит денег. Задача в Паскале

FrAncheski 13 мая 2013 г., 13:01:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergiy020999
13 мая 2013 г., 15:58:37 (10 лет назад)

var A,B,C :real;
time :integer;
begin
Writeln('сколько заработал за лето');
readln(c);
Writeln('стипендия = ');
readln(A);
Writeln('расходы на проживание');
Readln(b);
C:=c+a-b;
while (c>=0) do begin
C:=c+a-b;
b:=b+(b/100*3);
time:=time+1;
end;
writeln('денег хватит на ',time,' месяцев');
end.

Ответить

Другие вопросы из категории

1. Миша шифрует английские слова, записывая вместо каждой буквы её номер в алфавите (без пробелов). Только одна шифровка расшифровывается единственным

образом.) 1 слово - 2016, 2 слово - 2345, 3 слово - 4523, 4 слово - 6120 *

2. Выполните алгоритм: а:=17 b:= 23 b:= а+b+1 a:= b+а *

3. Выполните алгоритм: S:=2 для к от 1 до 3 S:= S * S *

4. Переведите число 73 из восьмеричной системы в двоичную *

6. Файл размером 4 Мбайта передают через некоторое соединение за 16 секунд. Определите время в секундах, за которое можно передать через тоже соединение файл размером 2048 Кбайт. *

РЕШИТЕ КТО ЧТО СМОЖЕТ,НО ЖЕЛАТЕЛЬНО ВСЕ. СРОЧНО НАДО!!!

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

В январе 1кг картофеля, 1л молока , 1дес яиц стоили по Аруб.(А-произвольное и может меняться) . Ежемесячно цена картофеля увеличивалась на 0,5% по

отношению к предыдущему месяцу , цена молока-на 2% , цена яиц на 1%. описать таблицу в которой будет прослеживаться ежемесячное изменение цены каждого продукта в течение двух кварталов с января по июнь (в режиме отображения формул)
помогите оч нужно

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать

программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."

Решать нужно функцией ЕСЛИ. Мне всего лишь требуется от вас формула, с помощью которой можно узнать, какая будет стипендия. Представленна

я ниже таблица должна помочь администрации института определить количество студентов заслуживших получать стипендию по результатам сессии. Используйте следующие критерии: менее 18-ти баллов - стипендию не получает, от 23,5 баллов включительно - повышенная стипендия.

Студенты педагогического института организовали эстрадный квартет. Михаил играет на саксофоне. Пианист учится на географическом факультете. Ударника зов

ут не Валерием, а студента географического факультета зовут не Леонидом. Михаил учитая не на историческом факультете. Андрей не пианист и не биолог. Валерий учится не на физическом факультете , а ударник-не на историческом . Леонид. играет не на контрабасе. На каком инструменте играет Валерий и на каком факультете он учится?



Вы находитесь на странице вопроса "Студент зa лето заработал C РУб. Ежемесячная стипендия студента составляет А руб, расходы на проживание - В руб. (А<В). Рост цен ежемесячно увеличивает", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.