Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

С клавиатуры вводятся числа пока их сумма меньше 250. Найти произведение положительных чисел не делящихся на 17.

5-9 класс

123242000 08 сент. 2013 г., 9:16:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vya5708
08 сент. 2013 г., 11:58:06 (10 лет назад)

Язык С++.
#include <iostream>

using namespace std;

int main()
{
int l,s=0,pro=1;
for(s=0;s<250; )
{
cin>>l;
s=s+l;
pro=l*pro;
};
cout<<pro;
return 0;
}


Ответить

Другие вопросы из категории

Петя, Ваня и Саша учатся в одной начальной школе, но в разных классах. Петя перешел в тот класс, в котором в прошлом году учился Саша. Через год Ваня

перейдет в тот класс, который в этом году закончит Петя. В каком классе учатся каждый из мальчиков?

Читайте также

Напишите для паскаля,пожалуйста.

С клавиатуры вводятся 17 чисел. Найти произведение положительных чисел не делящихся на 17.

Напишите для паскаля,пожалуйста.

С клавиатуры вводятся 17 чисел. Найти произведение положительных чисел не делящихся на 17.
(Мы прошли только до цикла с постусловием)

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

Решите пожалуйста! 1. С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5. Подсчитать количество и сумму тех, которые

больше 10.
2. Напечатать все делители заданного числа.

Это циклы,ршите в паскале!



Вы находитесь на странице вопроса "С клавиатуры вводятся числа пока их сумма меньше 250. Найти произведение положительных чисел не делящихся на 17.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.