Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите решить очень надо

10-11 класс

Tom1944 27 мая 2014 г., 8:35:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SGdarkfail
27 мая 2014 г., 9:58:27 (9 лет назад)

1. C
2. 2^3=6, C
3. A (остальное ж ересь, ну)
4. A
5. B 1 * 2^0+0*2^1+1*2^2=1+4=5
6. Не А, остальное не видно:)

Ответить

Читайте также

!!!ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ НАДО!!!
помогите решить очень надо
Задача на pascal abc,решить задачу используя type Помогите пожалуйста очень надо) Составить программу которая создает

файл каждая строка которого выглядет так: табельный номер,фио,оклад.

ввести в файл данные о 5-ти работниках и вывести в другой файл максимальный оклад

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.



Вы находитесь на странице вопроса "Помогите решить очень надо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.