Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти объем текста, записанного на языке, алфавит которого содержит 128 символов и 2000 символов в сообщении ответ вырази в байтах

5-9 класс

Olgamih 24 сент. 2014 г., 10:09:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fizik21
24 сент. 2014 г., 13:02:15 (9 лет назад)

128 это 2 в седьмой степени, значит на каждый символ приходится по 7бит.

7*2000=14000бит

14000/8=1750 байт

ответ:1750 байт

Ответить

Другие вопросы из категории

Внизу есть мое задание, стоимость 20 б + 10 б за лучший.

Задание простенькое, обычная работа с Excel.
Пожалуйста, приложите файл Excel.
Старинные русские меры длины - версты, сажени, аршины. 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 71,12 см. С помощью электронной таблицы переведите в метры:
1) 4 версты 52 сажени 2 аршина;
2) 10 верст 435 саженей 1 аршин;
3) 1 версту 15 саженей.

Помогите,пожалуйста..

Составите алгоритм вычисления суммы всех натуральных чисел,не превышающих заданного натурального числа N (на Паскале с циклом WHILE)

Читайте также

1.В розыгрыше участвуют 64 шара.Выпал 1 шар.Сколько информации содержит зрительное сообщение об этом? 2.Найти объём текста записанного на языке

алфавита,который содержит 128 символов и 2000 символов в сообщении.

3.Найти сколько байтов займёт имя Онохова Катя.

1. На двухцветном светофоре горит красный цвет. Какой объем информации несет сообщение о том, что загорится зеленый?

2. Необходимо отгадать слово, состоящее из 4 букв и записанное с помощью алфавита из 32 букв. Каждая буква угадывается по отдельности. За один ход можно получить ответ "да" или "Нет". За сколько ходов можно отгадать слово при оптимальной стратегии игры?
3. Книга состоит из 64 страниц. На каждой странице 256 символов. Какой объем информации в килобайтах содержится в книге, если используемый алфавит состоит из 32 символов?
4.Сообщение на языке племени Мульти содержит 128 символов, занимающих 1/16 часть килобайта. Сколько символов содержит алфавит племени Мульти?

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

имеется два текста на разных языках. В первом тексте используется 32 символьный алфавит и содержит 200 символов, второй-16-символьный алфавит и

содержит 250 символов. какой из текстов содержит большее количество информации и на сколько бит?

1. (53) Некоторый алфавит содержит 128 символов. Сообщение содержит 10 символов. Определите информационный объем сообщения. 2. (62) Мощность алфавита

равна 256 символов. Сколько килобайтов памяти потребуется, чтобы сохранить 320 страниц текста, содержащего в среднем 256 символов на каждой странице? 3. (61) Племя Пульти пользуется 64-символьным алфавитом. Свод основных законов племени хранится на 1024 глиняных табличках, на каждую из которых нанесено ровно 512 символов. Какой объем информации содержится на каждом носителе? Сколько информации заключено во всем своде законов? 4. (43) Жители планеты Альфа отправили на Землю сообщение, записанное с помощью всех символов используемого ими алфавита: МКЛКМНОНОПРОСТ! Определите информационный объем этого сообщения.



Вы находитесь на странице вопроса "Найти объем текста, записанного на языке, алфавит которого содержит 128 символов и 2000 символов в сообщении ответ вырази в байтах", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.