Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

какой видеоредактор посоветуете?

5-9 класс

школа06 09 апр. 2017 г., 21:21:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denisdoroshenk
09 апр. 2017 г., 21:59:28 (7 лет назад)

Я думаю Sony Vegas хороший :))

+ 0 -
Celil9878
09 апр. 2017 г., 22:59:40 (7 лет назад)

Vegas хороший, но лицензия стоит ок. 600$. Из свободно распространяемых я бы порекомендовал VideoPad

Ответить

Другие вопросы из категории

Pascal! Срочно!!!!!!

Дан массив. Найти ср. арифм. всех четных элементов массива (в массив могут входит пол. и отр. числа)

СРОЧНО!Напишите задачу в паскаль.

1.дано натуральное число определить сумму кубов его цифр
2. дано натуральное число определить его первую цифру

Читайте также

Привет, у меня стоит Windows 7 и достаточно хорошая видекарта, но для иглы нужен новый DirectX 11. Но как понимаю в винде 7 он по умолчанию стоят? Так его

по идее надо обновить? Но в чем проблема, у меня на ПК нет инета, так как его обновить? Т.е скачать новый и установить? Спасибо за внимание.: )

1. Какие из перечисленных ниже устройств относятся к внешним? Монитор, процессор, оперативная память, принтер, клавиатура, жёст

кий диск, флэш-память, колонки.

2. Компьютер Вани имеет следующие характеристики:

- тактовая частота – 1,7 ГГц,

- объём оперативной памяти – 256 Мбайт.

Ваня хочет приобрести диски с компьютерными играми, на которых указаны следующие системные требования:

Диск 1. Процессор с тактовой частотой 1,5 Ггц, объём ОП – 256 Мбайт

Диск 2. Процессор с тактовой частотой 2 ГГц, объём ОП – 256 Мбайт

Диск 3. Процессор с тактовой частотой 1,7 Ггц, объём ОП – 512 Мбайт

Диск 4. Процессор с тактовой частотой 1,3 Ггц, объём ОП – 128 Мбайт.

Какие из указанных дисков Ване не стоит приобретать и почему?

3. Какова максимальная разрядность современных процессоров?

4. Расположите устройства внешней памяти в порядке убывания их объёма: CD-ROM, жёсткий диск, дискета, DVD-ROM.

5. В чём преимущества использования флэш-памяти перед другими видами внешней памяти?

напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??



Вы находитесь на странице вопроса "какой видеоредактор посоветуете?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.