Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ С ИНФОРМАТИКОЙ!!!! составить программу ,которая выражает след.выражение а+b+с:3

5-9 класс

Anastayshaa 15 апр. 2013 г., 16:20:04 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LeraLeera
15 апр. 2013 г., 18:04:05 (11 лет назад)

\frac{a+b+c}{3}
var
  a, b, c: double;
begin
  readln(a, b, c);
  writeln((a + b + c) / 3);
end.
a+b+\frac{c}{3}
var
  a, b, c: double;
begin
  readln(a, b, c);
  writeln(a + b + c / 3);
end.
{ Pascal }

+ 0 -
Anonim2309
15 апр. 2013 г., 19:01:34 (11 лет назад)

Комментарий удален

+ 0 -
Lomoda75
15 апр. 2013 г., 21:57:54 (11 лет назад)

Комментарий удален

+ 0 -
Shake1vetik
15 апр. 2013 г., 23:11:56 (11 лет назад)

Pascal

+ 0 -
Evil98
16 апр. 2013 г., 1:26:59 (11 лет назад)

P.S. Программа, выражающая выражение, божественна

Ответить

Другие вопросы из категории

Pascal! Срочно!!!!!!

Дан массив. Найти ср. арифм. всех четных элементов массива (в массив могут входит пол. и отр. числа)

Читайте также

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"



Вы находитесь на странице вопроса "ПОМОГИТЕ С ИНФОРМАТИКОЙ!!!! составить программу ,которая выражает след.выражение а+b+с:3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.