Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить алгоритм.

5-9 класс

Дано целое число, если оно положительное то добавить 2, а если отрицательное то отнять 3, а если равно 0 то присвоить значение 5.

Nisosatorova 28 окт. 2013 г., 16:25:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
JBG2
28 окт. 2013 г., 17:37:31 (10 лет назад)

var i:integer;
Begin
  read(i);
  if i > 0 then i:=i+2
  else if i < 0 then i:= i -3;
  else i:= 5;

 writeln(i);
End

Ответить

Другие вопросы из категории

Помогите решить 3 задачи:

1.Текст составлен с использованием алфавита мощьностью 64 символа и содержит 100 символов.Каков информационный обьём текста?
2.Информационный объём текста ,подготовленного спомощью компьютера,равен 3,5 Кб.Сколько символов содержит этот текст?
3.Два текста содержат одинаковое количество символов.Первый текст составлен в алфавите мощьностью 32 символа ,второй-64 символа.Во сколько раз различаются информационные обьекты этих текстов?

сколько битов занимает

20 байт
1000байт
1 Кбайт

Читайте также

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Умоляю помогите,мне нужно составить Алгоритм своего имени ,зовут меня Нурлан

Мне необходимо составить алгоритм каждой буквы : н,у,р,л,а,н
Примерно алгоритм выглядит вот так- Поднять перо. Сместиться в точку.Опустить перо.Сместиться на вектор.
Составьте хотя бы алгоритм буквы Н

1) Составить алгоритм выхода на улицу в зависимости от погодных условий.

2)Составить алгоритм кипячения воды а чайнике с помощью электроплиты.

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам

Составьте алгоритм вычисления суммы всех

натуральных чисел, не превышающих заданного натурального числа N.
Проверьте алгоритм трассировкой. Напишите программу на Паскале.



Вы находитесь на странице вопроса "Составить алгоритм.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.