Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Даны два действительных положительных числа. Записать алгоритм вычисления среднего арифметического и среднего геометрического этих чисел. Написать

10-11 класс

программу на языке
С#. Помогите пожалуйсто

Fartyna1 20 марта 2016 г., 13:26:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ViGlebushkina
20 марта 2016 г., 15:25:20 (8 лет назад)

        static void Main()
        {
            double a, b;
            a = float.Parse(Console.ReadLine());
            b = float.Parse(Console.ReadLine());
            Console.WriteLine("A: " + 0.5 * (a + b));
            Console.WriteLine("G: " + Math.Sqrt(a * b));
            Console.ReadKey(false);
        }

+ 0 -
Soldier19
20 марта 2016 г., 16:28:34 (8 лет назад)

Спасибо большое

+ 0 -
Ksenichka2000
20 марта 2016 г., 18:44:54 (8 лет назад)

Чем могу:)

+ 0 -
AugustzoX
12 февр. 2017 г., 8:59:20 (7 лет назад)

peace valley internal medicine kopa iktorivil pa natet prescription colored contacts cheap

Ответить

Другие вопросы из категории

Как в программе PascalABC.NET вывести символы

из таблицы ASCII?
Например, необходимо оформить вывод данных на экран в виде аккуратной таблицы. Как
описать в программе ввод этих символов: └

Автоматическое устройство осуществило перекодировку текстового сообщения на русском языке, первоначально записанного в Unicode, в кодировку

КОИ-8. При этом информационный объем сообщения уменьшился на 480 бит. Сколько символов в этом сообщении?

Читайте также

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

Сделайте пожалуйста программу и блок-схему к задаче:

Даны два действительных положительных числа x и y.
Тригонометрические действия над числами пронумерованы (1 - sin, 2 - cos, 3 - tg,

1) Проверить и исправить, если они есть, ошибки в буквосочетаниях: ча, ща, чу, щу, жи, ши. Написать программу, реализующую проверку словарного

диктанта. P.S. Длина слова типа string равна 255 символов 2) Составить алгоритм вычисления среднего арифметического значения температуры за месяц.

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)



Вы находитесь на странице вопроса "Даны два действительных положительных числа. Записать алгоритм вычисления среднего арифметического и среднего геометрического этих чисел. Написать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.