Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите написать программу!!! Число которое больше из двух произвольных чисел возводит в квадрат а меньшее увеличивает на единицу

10-11 класс

Linaklementeva 20 июля 2013 г., 11:04:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergey2001
20 июля 2013 г., 13:32:34 (10 лет назад)

uses crt;
var a,b:integer;
begin
writeln('Введите a и b.');
read(a,b);
writeln(sqr(max(a,b)),' ',min(a,b)-1);
end.

Ответить

Другие вопросы из категории

Паскаль

Задан целочисленный массив A[n]. Определить, сколько раз меняется знак в данной последовательности чисел, запомнить номера позиций, в которых происходит смена знака.

Служебное слово VAR в программе на языке Pascal фиксирует начало раздела программы, содержащего:

А) операторы;
Б) список меток;
В) описание сложных типов данных;
Г) перечень констант;
Д) описание переменных.

Читайте также

в паскале abc помогите написать программу.

Дано натуральное число N. С клавиатуры вводятся N дат рождения в
формате DD.MM.YYYY (например, 17.04.2014). Напечатать название месяца, в
котором больше всего дней рождений. Если таких месяцев несколько, то
напечатать название самого позднего из них.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу на C#

Дано натуральное число n. Написать программу вычисляющую сумму

Найти первое число Фибоначчи, больше m (m>1)

Помогите написать программу и в ней разобраться)



Вы находитесь на странице вопроса "помогите написать программу!!! Число которое больше из двух произвольных чисел возводит в квадрат а меньшее увеличивает на единицу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.