Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Выбрать составное высказывание, имеющее ту же таблицу истинности, что и не (не A и

10-11 класс

не(B и C)). а. A и B или C и A;

b. (A или B) и (A или C);

c. A и (B или C);

d. A или (не B или не C);

Maxwel28 18 апр. 2015 г., 0:19:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Caha1920
18 апр. 2015 г., 2:58:24 (9 лет назад)

Ответ:b

уж расписывать по действиям тут некуда

Ответить

Другие вопросы из категории

1)Какое количество информации вы скачайте за 8 минут , если скорость интернета равна 512 Килобит в секунду .

2)Сранить :
а)1Мбайт _ 1024кбит
б)2(в степени 24) _ 2Мбайт
С объяснениями , пожалуйста :)

Читайте также

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Составить таблицу истинности, построить функциональную схему для

логической функции F и определить истинность формулы F = Bv(C& ¬A)v(A&B)

Пожалуйста СРОЧНО Помогите с домашним заданием по Информатике... Заранее Очень Очень Сильно Благодарен за Ваши Ответы :)

1. Логическое выражение называется тождественно-ложным, если оно принимает значения 0 на всех наборах входящих в него простых высказываний. Упростите следующее выражение и покажите, что оно тождественно-ложное.

_ _ _

(A&B&B) v (A&A) v (B&C&C).

2. Упростите логические выражения. Правильность упрощения проверьте с помощью таблиц истинности для исходных и полученных логических формул.

_

а) A v (A&B) ;

_ _

б) (A v B)&( B v A)&(C v B) .

Постройте таблицу истинности логического высказывания и функциональную схему логического устройства.

X >(ВВЕРХ) Y> (вниз) Z
еще на верху полоска над Y и Z



Вы находитесь на странице вопроса "Выбрать составное высказывание, имеющее ту же таблицу истинности, что и не (не A и", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.