Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите срочно пожалуйста

5-9 класс

Выведите на экран числа от a до b и кратной с в одну строку
Задача в pascal

200487956 14 февр. 2016 г., 0:21:55 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adeliasmile
14 февр. 2016 г., 2:42:49 (8 лет назад)

var c,i,b,a:integer;
begin
read (a,b,c);
for i:=a to b do
begin
if i mod c = 0 then
write (i,' ');
end;
end.

Ответить

Другие вопросы из категории

С помощью калькулятора вычислите

1*11
11*11
111*111
1111*1111
11111*11111
Какая закономерность пррослеживается в полученных результатах?

СРОЧНО! Помогите, пожалуйста.

1) Создать массив из 11 вещественных чисел. Элементы с нечетными индексами округлить, остальные - увеличить на 1.
2) Создайте массив из 8 целых элементов, которые вводятся с клавиатуры. Вычислите кол-во элементов с четными положительными значениями.

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.