Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ответ<<в массиве хранится информация о стоимости товара,распечатать стоимость пяти самых дорогих видов товаров>>написать программу

5-9 класс

Barsikkkkkkk 02 нояб. 2014 г., 2:53:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cfi20002
02 нояб. 2014 г., 4:52:03 (9 лет назад)

я хз ты понял я хз   выаалыоалыфпо

Ответить

Другие вопросы из категории

Читайте также

1.Заполните пропуски числами.

А) 7 кбайт = _____байт = ________ бит
Б) ___кбайт =_____ байт = 114688 бит
2) Сколько килобайт составляет сообщение, состоящее из 34 страниц, по 60 строк на странице и 48 символов в строке? (используется компьютерный алфавит).
3) Ученик 9 класса читает со скоростью 250 символов в минуту. При записи текста использовали 64 символьный алфавит. Какой объем информации получит ученик, если будет непрерывно читать 18 минут?
4)Учитель вызвал Иванова к доске. Это сообщение содержит 5 бит информации. Сколько учеников в классе?
5) Врач-стоматолог принимает пациентов с 8 утра до 12 часов дня. На каждого пациента отводится по 30 минут. Какое количество информации содержит сообщение о том, что Петя записался на прием в 11.30?
6) Сколько информации содержит текст «Наступили теплые дни, светит солнце.», если для записи текста использовали компьютерный текст.
7) Из папки DOCUM было удалено 13 файлов, и сообщение об этом содержит 91 бит информации. Сколько файлов осталось в папке?
>>>>>>>>
1.Заполните пропуски числами.
А) 8 кбайт = _____байт = ________ бит
Б) ___кбайт =_____ байт = 98304 бит
2) Сколько килобайт составляет сообщение, состоящее из 43 страниц, по 40 строк на странице и 25 символов в строке, если используется 32 символьный алфавит?
3) Ученик 9 класса печатает компьютерный текст со скоростью 120 символов в минуту. Какой объем информации получит ученик, если будет непрерывно набивать 28 минут?
4)В лотерее ведущий вынул шар номер 9, что содержит 6 бит информации. Сколько шаров в лототроне?
5)На остановке «Культовары» останавливаются автобусы под номерами 2,4,8,16.Сколько битов информации несет сообщение о том, что к остановке подошел автобус номер 8?
6) Сколько информации содержит текст «В 10 А сегодня контрольная работа по очень интересной теме», если для записи текста использовали компьютерный текст.
7)В школьную команду по волейболу было отобрано некоторое количество учеников из 64 претендентов. Сколько учеников было отобрано, если сообщение о том, кто был выбран, содержит 72 бита информации?

В таблице Dat хранятся цены в рублях за 10 видов товаров(Dat[1] - оценка за первый вид товара, Dat[2] - за второй и т.д.). Определите что будет

напечатано в результате выполнения следующего алгоритма, записанного на трёх алгоритмаических языках.

пожалуйста помогите очень надо!!! В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого

дешевого(дорогого) товара и его индекс.

вот программа но в ней где-то ошибка

program xxx;

var a:array [1..10] of integer;

i, max, min:integer;

begin

for i:=1 to 10 do read(a[i]);

min:=1;

for i:=2 to 10 do

if a[i]<min then min:=a[i];

writeln('a[',i,']=',a[i]);

max:=a[i];

for i:=2 to 10 do

if a[i]>max then max:=a[i];

writeln('a[',i,']=',a[i]);

end.

имеется фрагмент текста,содержащий лишние пробелы:<<Алгоритмом_называется _ _набор _ _ _инструкций,_ описывающих_ _ _

_порядок_действий_исполнителя...>>За какое наименьшее количество операций <<Найти и заменить все>> двух подряд идущих пробелов одним мы сможем избавиться от лишних пробелов?
а)5
б)2
в)3
г)4



Вы находитесь на странице вопроса "ответ&lt;&lt;в массиве хранится информация о стоимости товара,распечатать стоимость пяти самых дорогих видов товаров&gt;&gt;написать программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.