Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

даны два действительных числа.найти максимум этих чисел

5-9 класс

Qwertyuiopasdfg09 26 марта 2014 г., 7:15:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vadovskij81
26 марта 2014 г., 10:08:29 (10 лет назад)

var x,y:integer;
begin
read(x);
read(y);
if x>y then writeln('max = ', x) else writeln('max = ',y);
end.

Ответить

Другие вопросы из категории

СРОЧНО !

НАПИШИТЕ ПРОГРАММУ НА ПАСКАЛЕ ВВОДА С КЛАВИАТУРЫ ДВУХ ЧИСЕЛ И ВЫВОДА НА ЭКРАН ЧИСЛА , ЧЕЙ КВАДРАТ БОЛЬШЕ

слова з літер слова презинтація

Читайте также

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю



Вы находитесь на странице вопроса "даны два действительных числа.найти максимум этих чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.