Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составить программу для создания массива В из 100 чисел произвольным образом и вывести элементы массива на экран, имеющих четный порядковый номер.

5-9 класс

Помогите пожалуйста

Lilyasaratova 06 мая 2015 г., 1:10:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BlackMeowCat
06 мая 2015 г., 4:09:11 (8 лет назад)

Если не ошибаюсь то так:
program l;
uses crt;
var
b:array [1..100] of integer;
i:integer;
begin
for i:=1 to 100 do
begin
b[i]:=random(101);
if (i mod 2 = 0) then writeln(b[i]);
end;
end.

+ 0 -
Auka500006
06 мая 2015 г., 6:24:13 (8 лет назад)

какой это класс?

Ответить

Другие вопросы из категории

Решите задачу:

Текст записан с помощью алфавита состоящего из 512 символов. Определите объем памяти в кб, занимаемый текстом из десяти страниц по 500 символов каждая.

В чем состоит различие между лицензионными условно бесплатными и бесплатными программами?

Какие типы программ обычно распространяются бесплатно?
Какие способы идентификации личности используются при предоставлении доступа к информации?
Почему компьютерное пиратство наносит ущерб обществу?

какой программой надо пользоваться для решения химических задач(типа реакции

стрелки и математические расчеты,степень,осадок,газ и т.д)?

объясните пожалуйста как мне найти ответ ..

" Перевести десятичное число 127 в двоичную систему "

Читайте также

Подберите окончание для предложения. Графический редактор - это ... .а)устройство для создания и редактирования рисунковб) программа для создания и

редактирования текстовых документовв) устройство для печати рисунков на бумагег) программа для создания и редактирования рисунков

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)



Вы находитесь на странице вопроса "Составить программу для создания массива В из 100 чисел произвольным образом и вывести элементы массива на экран, имеющих четный порядковый номер.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.