Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны целые числа x.y.c. Написать программу которая находит значение x+y/2c. В Pascal ABC

5-9 класс

Kalihali 29 июля 2015 г., 8:32:39 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NAstyaSha25
29 июля 2015 г., 11:13:50 (8 лет назад)

var

  x, y, c : integer;

begin

  readln (x, y, c);

  writeln (x + y / (2 * c));

end.

Ответить

Другие вопросы из категории

задание во влажении. ..........

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Даны целые числа x.y.c. Написать программу которая находит значение x+y/2c. В Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.