Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

помогите решить пожалуйста

10-11 класс

тема:

Sasha02x 02 янв. 2014 г., 13:11:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Macsefymenko
02 янв. 2014 г., 15:30:17 (10 лет назад)

ответ:
         Ai=x5,010
списывай 

Ответить

Другие вопросы из категории

Найти значение выражения:

1) 3 div 5 + 3 =
2) (-19+9) div -5=
3) 16 mod 6 / 2 div 1

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а)

Треугольник со сторонами a, b, с являются равносторонним.

б) целое число N является чётным двузначным числом

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите решить пожалуйста))


Вы находитесь на странице вопроса "помогите решить пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.