Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста! Составить программу находящую максимальное из двух чисел.

10-11 класс

Svety09 01 окт. 2014 г., 9:54:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Supercati2015
01 окт. 2014 г., 10:28:29 (9 лет назад)

program gt;
var max,a,b:real;
begin
read(a,b);
max:=a;
if(b>max)then max:=b;
writeln(max);
end.

Ответить

Другие вопросы из категории

Помогите построить блок-схему для программы Pascal:

var
n, i, j: integer;
begin
read(n);
for i := 1 to n - 1 do
for j := i to n - 1 do
if i * i + j * j <= n then
writeln(i,'^2 + ',j,'^2 = ',i * i + j * j);
end.

В электронной таблице значение

формулы =CP3HAЧ(D1:D4) равно 5. Чему равно значе­ние ячейки D1, если значение формулы =СУММ(D2:D4) равно 12?

Читайте также

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Здравствуйте, помогите, пожалуйста, составить программу. Задача-Сформулируйте и выведите на экран массив из 9 элементов, каждые три последовательных

элемента которого составлены по следующему правилу:
1-й равен квадрату текущего индекса, увеличенному на 5;
2-й равен целой части квадратного корня из предыдущего элемента;
3-й равен целой части от деления двух предыдущих элементов.

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "Помогите пожалуйста! Составить программу находящую максимальное из двух чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.