Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

2. Каково наибольшее число утверждений могут быть истинны одновременно? 1. Незнайка лжец, 2. Незнайке не везет, 3. Незнайке не везет, но он не лжец, 4.

5-9 класс

Если Незнайка лжец, то ему не везет, 5. Незнайке везет тогда и только тогда, когда он лжец, 6. Либо Незнайка лжец, либо ему не везет, но не то и другое вместе.

Lun585 30 дек. 2013 г., 22:35:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelinka233
30 дек. 2013 г., 23:22:40 (10 лет назад)

1. Незнайка лжец

Ответить

Другие вопросы из категории

Читайте также

1) Вывести все числа от a до b,но заранее неизвестно, a>b или a<b

2) Вывести нечётные числа из диапозона [a,b],где a и b могут быть как чётными,так и нечётными,а также отрицательными,но обязательно a<b
3) В одной программе посчитать две суммы из [a,b] (те же условия,что и в задании 2)
S-сумма всех нечётных чисел
Sym-сумма чисел,кратных 3
Cами числа выводить не нужно
4)Найти a в степени n,где a и n целые числа, но могут быть отрицательными

(задачи можно делать либо через For,либо через While)

Помогите, пожалуйста, по Паскалю! 21. В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков. Компьютер должен ответить на вопрос, правда ли, что пер-вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник. Указание: Для этого его длина должна быть меньше суммы длин двух других отрезков. Замечание: Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки. Об этом – задание из 5.5.

Дано слово "Процессор". Используя буквы входящие в это слово в качестве алфавита(буквы могут быть только прописными), были составлены все возможные слова

из четырех букв, такие что соседние буквы в каждом слове различны и все слова отличаются друг от друга хотя бы одной буквой. Слова, состоящие из одинаковых букв, но стоящих в разном порядке считаются различными. Сколько получилось таких слов? В ответе укажите целое число.
Можно пожалуйста с подробным решением?

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);



Вы находитесь на странице вопроса "2. Каково наибольшее число утверждений могут быть истинны одновременно? 1. Незнайка лжец, 2. Незнайке не везет, 3. Незнайке не везет, но он не лжец, 4.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.