Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1.Напишите программу вычисления веса идеального мужчины по формуле:

5-9 класс

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

Viva20062010 09 сент. 2013 г., 21:43:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Agar3agar
09 сент. 2013 г., 23:49:14 (10 лет назад)

a, b, i:integer;
begin
readln(a);
b:=a-100;
writeln('для мужчины ростом',a,'см идеальный вес равен',b,'кг');
readln;
end.
2 то же самое, только
b:=a-100-0,1a;

+ 0 -
Irka30061998
10 сент. 2013 г., 2:48:31 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

Перевести числа

а) 333^4 в 10 ичную
б) 1100111^2 в 10 ичную
в)А13В^16 в 10 ичную


Перевести числа из 10ичной системы
а) 16125 в 3ичную
б)131 в 2ичную
в)2563 в 8 ичную
г) 125683 в 16тиричную

64 МБ перевести гб

128 МБ перевести в биты

Читайте также

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "1.Напишите программу вычисления веса идеального мужчины по формуле:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.