Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОЖАЛУЙСТА, ПОМОГИТЕ! Напишите программу, вычисляющую сумму всех введенных чисел.

5-9 класс

иванкова 06 дек. 2013 г., 15:04:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
26drag26
06 дек. 2013 г., 17:21:26 (10 лет назад)

var
i:string;
s:integer;
begin
while i<>'exit' do begin
writeln('vvedi chislo/dlia vihoda vvedi "exit"');
readln(i);
if i<>'exit' then s:=s+strtoint(i);
end;
writeln('summa:',s);
end.
Говнокод, конечно, но работает)

Ответить

Другие вопросы из категории

СПАСАЙТЕ!! ОТДАЮ ПОСЛЕДНИЕ БАЛЛЫ!!!ьЗапишите на алгоритмическом языке алгоритм построения окружности заданного радиуса r, проходящий через заданные точки

А и В.
Информатика 8 класс. Ничего не понимаю. Нужно составить алгоритм типа: взять ручку, начертить и т.д. например если фраза находится в ромбике - это вопрос, если в прямоугольнике - действие и т.д. я не понимаю как окружность должна проходить через 2 точки если неизвестно где какие точки должны находится(( ааааа( помогите пожалуйстаТОЛЬКО НЕ НАДО ПОЖАЛУЙСТА ИСКАТЬ ЧТО ТО НА ДРУГИХ САЙТАХ Т.К. Я УЖЕ СМОТРЕЛА И ТАМ НИЧЕГО НЕТ

Читайте также

ПОМОГИТЕ ОЧЕНЬ НАДО!

Дано целое число n, которое больше либо равно 0 и меньше либо равно 9.
Написать программу, вычисляющую сумму всех двузначных чисел в записи которых нет n.

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Пожалуйста помогите решить задачу: Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и

оканчивающихся на 4. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данные Выходные данные

14 168

24

144

22

12

0

напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0. Программа получает на

вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0- признак окончания ввода, не входит в последовательность), Количество чисел не превышает 1000. Введенные числа не превышают 30000. Программа должна вывести одно число: сумму всех чисел, кратных 7 и оканчивающихся на 0. Программу надо написать в Pascal

напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0. Программа получает на

вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0- признак окончания ввода, не входит в последовательность), Количество чисел не превышает 1000. Введенные числа не превышают 30000. Программа должна вывести одно число: сумму всех чисел, кратных 7 и оканчивающихся на 0. Программу надо написать в Pascal



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА, ПОМОГИТЕ! Напишите программу, вычисляющую сумму всех введенных чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.