Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите срочно пожалуйста

5-9 класс

Stydent96 27 февр. 2014 г., 12:54:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ashralovraslan
27 февр. 2014 г., 13:35:23 (10 лет назад)

var
  a, b: real;
begin
  //readln(a, b);
  assign(input, 'input.txt');
  reset(input);
  read(input, a, b);
  close(input);
  assign(output, 'output.txt');
  rewrite(output);
  if ((sqr(a) = b) or (sqrt(b) = a)) then
    writeln(output, 'YES')
  else
    writeln(output, 'NO');
end.

Ответить

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.